您的位置 首页 财经

股价上穿多少买进(龙腾四海指标源码 )

益盟指标、股价上穿80线买进四部曲! 1、强势的股票都是在天际线(数值80)以上运行的,所以手上的个股如果上升到天际线之上,千万不要害怕。 2、如果LTSH值=0的话,配合3天内操…

益盟指标、股价上穿80线买进四部曲!
1、强势的股票都是在天际线(数值80)以上运行的,所以手上的个股如果上升到天际线之上,千万不要害怕。
2、如果LTSH值=0的话,配合3天内操盘线出B点,是一个在熊市中非常好用的选股方法,名字叫“绝地反击”。
3、如果LTSH值=100的话,通常会有一个惯性上冲的力量,如果第二天不涨停的话,往往第二天会见一个短期内的高点,所以一般短线会选择在第二天卖出。如果第二天维持涨停的话,那LTSH依然会等于100,这时短线还应继续持股,直到某天不再涨停则卖出。
以上3天想必各位盟友或多或少有所耳闻,但今天我总结的LTSH用法的第四条则是在第三条的基础上再进一步的捕捉强势个股: 
4、某些极强势的个股就算第二天不涨停也不会见一个短期的高点,第三天的收盘反而会高于第二天的价格,强势特征异常显现。我的思路就是抓这些和LTSH矛盾后产生的更强的上涨效应。

龙腾四海详细指标源码

A2:=((EMA(CLOSE,12)) – (EMA(CLOSE,26))) * 10;
A3:=EMA(A2,27);
A4:=2 * (A2 – A3);
A5:=((CLOSE – (LLV(LOW,9))) / ((HHV(HIGH,9)) – (LLV(LOW,9)))) * 100;
A6:=SMA(A5,3,1);
A7:=SMA(A6,3,1);
A8:=(3 * A6) – (2 * A7);
A9:=((MA(CLOSE,3)));
A10:=MA(CLOSE,5);
A11:=MA(CLOSE,10);
A12:=((MA(CLOSE,13)));
A13:=MA(CLOSE,30);
A14:=MA(CLOSE,34);
A15:=MA(CLOSE,55);
A16:=MA(CLOSE,60);
A17:=MA(CLOSE,90);
A18:=MA(CLOSE,120);
A19:=MA(CLOSE,250);
A20:=((CLOSE – A10) / A10) * 100;
A21:=((CLOSE – A11) / A11) * 100;
A22:=((CLOSE – A12) / A12) * 100;
A23:=((CLOSE – A13) / A13) * 100;
A24:=((CLOSE – A14) / A14) * 100;
A25:=((CLOSE – A16) / A16) * 100;
A26:=((CLOSE – A17) / A17) * 100;
A27:=((CLOSE – A18) / A18) * 100;
A28:=((CLOSE – A19) / A19) * 100;
A29:=MA(CLOSE,4);
A30:=MA(CLOSE,25);
A31:=MA(CLOSE,45);
A32:=MA(CLOSE,74);
A33:=MA(CLOSE,99);
A34:=MA(CLOSE,144);
A35:=MA(CLOSE,165);
A36:=MA(CLOSE,200);
A37:=MA(CLOSE,318);
A38:=MA(CLOSE,453);
A39:=EMA(CLOSE,17);
A40:=EMA(CLOSE,50);
A41:=(100 * (CLOSE – A13)) / A13;
龙腾四海:(100 – ((100 * ((HHV(HIGH,40)) – CLOSE)) / ((HHV(HIGH,40)) – (LLV(LOW,40))))),COLORFFFFCC;
A42:=(((((CLOSE / (REF(CLOSE,1))) <= 0.97) AND ((OPEN / CLOSE) >= 1.02)) OR (((CLOSE / (REF(CLOSE,1))) <= 0.95) AND (OPEN!= CLOSE))));
A43:=((SMA((MAX((CLOSE – (REF(CLOSE,1))),0)),9,1)) / (SMA(ABS((CLOSE – (REF(CLOSE,1)))),9,1))) * 100;
A44:=((SMA((MAX((CLOSE – (REF(CLOSE,1))),0)),14,1)) / (SMA(ABS((CLOSE – (REF(CLOSE,1)))),14,1))) * 100;
A45:=(((ABS((A44 – A43)) < 9) AND (A44 < 20)) AND (A43 > 9.5)) AND (A43 < 12);
A46:=((((A45 AND (A20 < -9)) AND A42) AND (VOL < ((REF(VOL,1)) * 3))) * VOL) * 1.5;
A47:=REF(A46,1);
A48:=((SMA((MAX((CLOSE – (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE – (REF(CLOSE,1)))),7,1))) * 100;
A49:=((SMA((MAX((CLOSE – (REF(CLOSE,1))),0)),13,1)) / (SMA(ABS((CLOSE – (REF(CLOSE,1)))),13,1))) * 100;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A50:=(REF(CCI,1)) > (-180);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A51:=CROSS((J),0);
A52:=(((CLOSE / (REF(CLOSE,1))) >= 1.066) AND ((HIGH / CLOSE) < 1.005)) AND (((MA(CLOSE,46)) / CLOSE) >= 1.19);
A53:=(VOL / (REF(VOL,3))) >= 1.29;
A54:=(((A48 < 19) AND (A49 < 23)) AND A51) AND A50;
A55:=A52 AND ((COUNT(A52,10)) = 1);
A56:=(A54 >= 1) AND A53;
A57:=(A56 AND ((COUNT(A56,20)) = 1));
A58:=A57 OR A55;
A59:=(((((((((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (A4 > -2.5)) AND ((REF(A7,1)) < 20)) AND (CLOSE >= OPEN)) AND (CLOSE < A18)) AND ((REF(A8,1)) < 10)) AND (HIGH < (REF(OPEN,1)))) AND (LOW >= (REF(CLOSE,1)));
A60:=((((((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (CLOSE > (REF(HIGH,1)))) AND (CLOSE < A18)) AND (A6 > (REF(A6,1)))) AND (A8 < 30);
A61:=(((REF(A60,1)) AND (A7 < 30)) AND ((CLOSE / (REF(CLOSE,1))) < 0.98)) AND (VOL < (REF(VOL,1)));
A62:=((((((A8 < -3) AND (A7 < 25)) AND ((CLOSE / (REF(CLOSE,1))) <= 0.97)) AND ((OPEN / CLOSE) >= 1.02)) AND (VOL < ((REF(VOL,1)) * 2.5))));
A63:=(((REF(A62,1)) AND (CLOSE > OPEN)) AND ((A7 – A6) > 3.5)) AND (A8 > (REF(A8,1)));
A64:=((A59 OR A61) OR A63) * 2;
A65:=(CROSS(K,D)) * 60;
A66:=(((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (((REF(OPEN,1)) / (REF(CLOSE,1))) >= 1.02);
A67:=(((CLOSE / (REF(CLOSE,1))) <= 0.96) AND ((OPEN / CLOSE) >= 1.02)) OR (((CLOSE / (REF(CLOSE,1))) <= 0.95) AND (OPEN !=CLOSE));
A68:=(1);
A69:=IF(((((((EMA(CLOSE,5)) / (EMA((EMA(CLOSE,9)),16))) <= 0.85) AND ((CLOSE / (REF(CLOSE,1))) > 0.905)) AND ((CLOSE / (REF(CLOSE,1))) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),50,0);
A70:=((-100 * ((HHV(HIGH,34)) – CLOSE)) / ((HHV(HIGH,34)) – (LLV(LOW,34)))) + (100 * A68);
A71:=((-100 * ((HHV(HIGH,50)) – CLOSE)) / ((HHV(HIGH,50)) – (LLV(LOW,50)))) + 100;
A72:=((-100 * ((HHV(HIGH,70)) – CLOSE)) / ((HHV(HIGH,70)) – (LLV(LOW,70)))) + (100 * A68);
A73:=(A24 + 10) * 5;
A74:=((((CLOSE – (MA(CLOSE,50))) / (MA(CLOSE,50))) * 100) + 10) * 5;
A75:=((((CLOSE – (MA(CLOSE,70))) / (MA(CLOSE,70))) * 100) + 10) * 5;
A76:=((((((A70 + A71) + A72) + A73) + A74) + A75) / 6) * A68;
A77:=EMA(A76,3);
A78:=ABS((A73 – A75));
A79:=(A76 + A78) / 2;
A80:=(-1 * ((EMA((100 * (1 – WINNER(CLOSE))),1)) – 50)) + 50;
A81:=A80 + A79;
A82:=(IF(((A69 > 0) AND (A81 < 0)),200,0)) * A68;
A83:=IF((((((A79 < 0) AND (CLOSE = (LLV(CLOSE,5)))) AND ((CLOSE / (REF(CLOSE,1))) > 0.905)) AND ((CLOSE / (REF(CLOSE,1))) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),-50,0);
A84:=(IF(((A81 < 0) AND (A83 = -50)),100,0)) * A68;
A85:=(REF(CLOSE,2)) * 0.865;
A86:=(REF(CLOSE,13)) * 0.772;
A87:=MIN(A85,A86);
A88:=((100 * VOL) / CAPITAL) * A68;
A89:=IF(((((CLOSE – A87) / CLOSE) < (3 / 100)) AND (((SUM(A88,5)) / 5) < 1.8)),1,0);
A90:=IF(((A89 > 0) AND ((A83 < 0) OR (A69 > 0))),100,0);
A91:=IF((((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A89 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902))) OR ((((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A89 > 0)) AND ((A83 < 0) OR (A69 > 0))) AND (A90 < 10))),50,0);
A92:=(((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A89 > 0)) AND ((A83 < 0) OR (A69 > 0))) OR ((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A89 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902)));
A93:=A90 OR A92;
A94:=(A90);
A95:=(MA(CLOSE,80)) – ((A11 / 3) * A68);
A96:=AMOUNT / VOL;
A97:=EMA(((WINNER((CLOSE * 1.1)) – WINNER((CLOSE * 0.9))) * 80),5);
A98:=VOL * CLOSE;
A99:=(EMA(A98,5)) / (EMA(VOL,5));
A100:=((CLOSE – A99) / A99) * 100;
A101:=A96 / 100;
A102:=MA(A101,5);
A103:=MA(A101,20);
A104:=MA(A101,30);
A105:=MA(CLOSE,27);
A106:=((CLOSE – A105) / A105) * 100;
A107:=(MA(A106,3));
A108:=(A100 < -2) AND ((A102 > (A101 * 1.03)) AND (A103 > (A101 * 1.13)));
A109:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A110:=EMA((((((EMA(A109,3)) + (EMA(A109,6))) + (EMA(A109,12))) + (EMA(A109,24))) / 4),2);
A111:=(1 + (100 / 1000)) * A110;
A112:=((CLOSE – COST(10)) / CLOSE) * 100;
A113:=(1 + (-120 / 1000)) * A110;
A114:=IF((((LOW < A113) AND (CLOSE < OPEN)) AND ((A112 < -13) = 1)),65,0);
A115:=(SUM((VOL / CAPITAL),13)) * 100;
A116:=(((REF(CLOSE,13)) – CLOSE) / (REF(CLOSE,13))) * 100;
A117:=(((A115 <= 30) AND (A115 >= 2)) AND (((VOL / CAPITAL) * 100) < 2)) AND (((((REF(CLOSE,1)) – CLOSE) / (REF(CLOSE,1))) * 100) < 6);
A118:=MA(CLOSE,44);
A119:=(CLOSE – A118) / A118;
A120:=((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7;
A121:=((SUM(AMOUNT,13)) / A101) / 100;
A122:=DMA(A120,(VOL / A121));
A123:=((CLOSE – A122) / A122) * 100;
A124:=(9999);
A125:=CLOSE – (REF((MA(CLOSE,20)),11));
A126:=(IF(((A69 > 0) AND (A81 < 0)),200,0)) * A125;
A127:=(IF(((A81 < 0) AND (A83 = -50)),100,0)) * A125;
A128:=((100 * VOL) / CAPITAL) * A125;
A129:=IF(((((CLOSE – A87) / CLOSE) < (3 / 100)) AND (((SUM(A128,5)) / 5) < 1.8)),1,0);
A130:=IF(((A129 > 0) AND ((A83 < 0) OR (A69 > 0))),100,0);
A131:=IF((A130 > 0),60,0);
A132:=IF((((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A129 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902))) OR ((((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A129 > 0)) AND ((A83 < 0) OR (A69 > 0))) AND (A130 < 10))),50,0);
A133:=(((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A129 > 0)) AND ((A83 < 0) OR (A69 > 0))) OR ((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A129 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902)));
A134:=A131 OR A133;
A135:=(A130);
A136:=(MA(CLOSE,80)) – ((A11 / 3) * A125);
A137:=(REF((“KDJ.J”),1)) < (“KDJ.J”);
A138:=((((CLOSE / (REF(CLOSE,1))) < 0.98) AND (OPEN !=CLOSE)));
A140:=SMA((SMA((((CLOSE – (LLV(LOW,55))) / ((HHV(HIGH,55)) – (LLV(LOW,55)))) * 100),18,1)),12,1);
A141:=SMA((((CLOSE – (LLV(LOW,55))) / ((HHV(HIGH,55)) – (LLV(LOW,55)))) * 100),12,1);
A142:=IF((CROSS(A141,A140)),30,0);
A143:=((HIGH + LOW) + CLOSE) / 3;
A144:=(A143 – (MA(A143,14))) / (0.015 * (AVEDEV(A143,14)));
A145:=(A143 – (MA(A143,85))) / (0.015 * (AVEDEV(A143,85)));
A146:=IF(((A145 >= 200) AND (A144 >= 150)),10,0);
A147:=((SMA((MAX((CLOSE – (REF(CLOSE,1))),0)),6,1)) / (SMA(ABS((CLOSE – (REF(CLOSE,1)))),6,1))) * 100;
A148:=IF((CROSS(80,A147)),30,0);
A149:=BARSLAST(((CROSS(-10,A107)) = 1));
A150:=BARSLAST(((CROSS(A107,10)) = 1));
A151:=((A107 < -10) AND (A149 > 3));
A152:=((A107 > 10) AND (A150 > 3));
安全:(((IF(A151,A107,0)) < 0) * -10),DOTLINE,COLORGREEN;
风险:100,DOTLINE,COLORLIMAGENTA;
龙抬头:((((((A65 AND 安全) AND ((A6 – A7) > 1.5)) AND (OPEN != HIGH)) AND (A26 < -10)) OR (安全 AND (CROSS(A6,A7)))) * 10),STICK,LINETHICK1,COLORRED;
龙抬头1:STICKLINE((龙抬头 > 0),0,15,3,0),COLORYELLOW;

安全区:STICKLINE(((IF(A151,A107,0)) < 0),-10,0,10,1),COLORGREEN;
风险区:STICKLINE(((IF(A152,A107,0)) > 0),110,100,10,1),COLORRED;
A153:=MAX(MAX(MAX(MAX(A39,A40),A30),A33),A36) / MIN(MIN(MIN(MIN(A39,A40),A30),A33),A36) < 1.05;
A154:=((((((((CLOSE < A17) AND (CROSS(A6,A7))) AND ((REF(A2,1)) < 1)) AND (A2 > A3)) AND (A8 > (REF(A8,4)))) AND ((REF(A4,1)) < (REF(A4,2)))) AND (A4 > (REF(A4,1)))) * 55);
A155:=((FILTER(((((((REF(A40,1)) < (REF(A40,2))) AND (CLOSE > A33)) AND (A40 > (REF(A40,1)))) AND (A2 > A3)) AND (A8 > (REF(A8,1)))),5)) * 45);
A157:=MAX(MAX(MAX(MAX(A13,A16),A17),A18),A19) / MIN(MIN(MIN(MIN(A13,A16),A17),A18),A19) < 1.05;
A158:=MAX(MAX(MAX(A13,A16),A17),A18) / MIN(MIN(MIN(A13,A16),A17),A18) < 1.05;

海面:20,COLORLIBLUE; 
DRAWTEXT(ISLASTBAR,海面,’海面’),COLORGREEN;
海天分界线:50,COLORYELLOW;
DRAWTEXT(ISLASTBAR,海天分界线,’分界线’),COLORYELLOW; 
天际:80,COLORRED;
DRAWTEXT(ISLASTBAR,天际,’天际’),COLORRED;
YAR1:=HHV(HIGH,9)-LLV(LOW,9);
YAR2:=HHV(HIGH,9)-CLOSE; 
YAR3:=CLOSE-LLV(LOW,9); 
YAR4:=YAR2/YAR1*100-70; 
YAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)); 
YAR6:=(2*CLOSE+HIGH+LOW)/4; 
YAR7:=SMA(YAR3/YAR1*100,3,1); 
YAR8:=LLV(LOW,34); 
YAR9:=SMA(YAR7,3,1)-SMA(YAR4,9,1); 
YAR10:=IF(YAR9>100,YAR9-100,0); 
YAR11:=HHV(HIGH,34); 
多:EMA((YAR6-YAR8)/(YAR11-YAR8)*100,13),COLORRED; 
空:EMA(0.667*REF(多,1)+0.333*多,2); 
DRAWBAND(多,RGB(255,0,0),空,RGB(256,200,10));
DRAWTEXT((龙抬头 > 0),-5,’龙抬头’),COLORYELLOW;

免责声明:市场有风险,选择需谨慎!此文仅供参考,不作买卖依据。本平台仅提供信息存储服务。如内容对您照成影响(内容、图片等),请联系本站,会及时删除处理。

作者: 杨利伟

本人不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权来源于网络。如本文内容影响到您的合法权益(内容、图片等),请及时联系站内删除!

为您推荐

油储银行股票大跌的真正原因,邮储银行股东揭秘

油储银行股票大跌的真正原因,邮储银行股东揭秘

在股票市场上遇到上涨或者是下跌都是属于一种状态很正常的情况,另外在股票市场如果申购期,股票也是很正常的一种行为,只不过有...

“绿色低碳 节能先行” 大牧人为节能宣传周锦上添花

每年的6月13日—6月19日是全国节能宣传周,目的是在夏季用电高峰到来之前,形成强大的宣传声势,唤起人们的节能意识,今年...
隔离政策松了:密接、入境隔离“14+7”调整为“7+3” 旅游板块爆发

隔离政策松了:密接、入境隔离“14+7”调整为“7+3” 旅游板块爆发

据国家卫健委网站6月28日消息,国务院联防联控机制发布第九版新冠肺炎防控方案,将密切接触者、入境人员隔离管控时间从“14...
能让你盈利滚球(走地)玩法 核心是看比赛直播

能让你盈利滚球(走地)玩法 核心是看比赛直播

目前滚球走地中让球盘跟玩大小是最流行的玩法,主要是庄家给出的赔率高,玩法刺激,能让玩家有机会用倍投方式进行长期投资,从而...
IM体育带你走进2022卡塔尔世界杯八大球场

IM体育带你走进2022卡塔尔世界杯八大球场

2022 AIFA(赞助)卡塔尔世界杯,国际足联第二十二届世界杯足球赛,将于2022年11月21日拉开战幕,全部64场比...

发表评论

返回顶部