新闻 | 财经 | 证券 | 经济 | 基金 | 能源 | 科技 | 宏观 | 房产 | 期货 | 理财 | 汽车 | 配资 | 黄金 | 法治 | 原创 | 头条
四方力道上善若水股票论坛

发稿时间:2019-08-04 00:29:01 来源:财经界综合

指标说明及代码

突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;

M9日:=MA(C,9);

基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));

准尉:=基准<REF(基准,1);123

上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;

下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;

支撑位:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100>=0,REF(EMA(CLOSE,15),BARSLAST(CROSS((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100,0))+1),DRAWNULL),colorred,LINETHICK3;

阻力位:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100<0,REF(EMA(CLOSE,15),BARSLAST(CROSS(0,(EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100))+1),DRAWNULL),colorblue,LINETHICK3;

///必涨之星买入条件///

陈:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;

晓=SMA(陈,3,1);

蓉:=SMA(晓,3,1);

晓蓉=3*晓-2*蓉;

日:=-100;昨前:=-3;

高1:=-REF(-HHV(H,日),昨前);

低1:=-REF(-LLV(L,日),昨前);

低:=-REFDATE(低1,DATE),colorred,LINETHICK2;

DRAWKLINE(低+(低+LOW), 低+(低+OPEN), 低+(低+HIGH),低+(低+CLOSE));

VARC:=-低+(低+OPEN);

WR1:=-低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));

WR2:=-低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));

买入条件:=CROSS(晓蓉,蓉),colorwhite;

卖出条件:=CROSS(蓉,晓蓉) ;

DRAWTEXT( 卖出条件,HIGH*1.01,'★'),colorgreen;

DRAWTEXT(买入条件,LOW*0.93,'■买'),coloryellow;

///必涨之星选股///

AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);

AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);

BB1:=0;123

B1万元:=DVOL*DCLOSE/100;

B1差:=B1万元-REF(B1万元,1);

B2万元:=DVOL*DCLOSE/100;

B2比:=B2万元/REF(B2万元,1);

净流入万元:=(AAA2-AAA3-0.5*AAA4);

PM:=MA(净流入万元,1);

PMA:=PM/REF(PM,1)>1;

PMB:=REF(PMA,1)<1 AND PMA;

密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;

二日比:=密码/REF(密码,1);

选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;

///必涨之星精准买卖点主图///

MA18:=MA(CLOSE,18);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

精准买:=FILTER(买=1,5);

DRAWTEXT(精准买,H*1.02,'§拉'),colorred;

DRAWTEXT(买入条件 AND 精准买,LOW*0.93,'■买'),colorred;

///必涨之星明日必涨///

均价线:=AMOUNT/V/100;

均价线2:=EMA(均价线,3);

均价线5:=EMA(均价线,5);

均价线10:=EMA(均价线,10);

均价线30:=EMA(均价线,30);

突破2:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)

AND REF(均价线2,2)<REF(均价线2,3) AND 选股;

突破5:=C>均价线5 AND 均价线5<REF(均价线5,1) AND REF(均价线5,1)<REF(均价线5,2)

AND REF(均价线5,2)<REF(均价线5,3) AND 选股;

突破10:=C>均价线10 AND 均价线10<REF(均价线10,1) AND REF(均价线10,1)<REF(均价线10,2)

AND REF(均价线10,2)<REF(均价线10,3) AND 选股;

突破30:=C>均价线30 AND 均价线30<REF(均价线30,1) AND REF(均价线30,1)<REF(均价线30,2)

AND REF(均价线30,2)<REF(均价线30,3) AND 选股;

突破:=突破2 OR 突破5 OR 突破10 OR 突破30;

STICKLINE(突破2,H,L,5,0),LINETHICK1,colorred;

STICKLINE(突破2,H,L,10.2,0),coloryellow;

STICKLINE(突破2,O,C,2,0),LINETHICK1,coloryellow;

DRAWTEXT(突破,LOW*0.9,'明涨'),colormagenta;

DRAWTEXT(突破 AND 精准买,LOW*0.9,'明涨'),colorred;

概率70:=买入条件 AND COUNT(突破>0,3);

概率50:=买入条件 AND 突破>0;

DRAWTEXT(概率70,H*1.2,'概率70'),colorred;

DRAWTEXT(概率50,H*1.2,'概率50'),coloryellow;

三军并进:=买入条件 AND 精准买 AND 突破>0;

///牛熊分界线///

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS>95,0,20);123

UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);

KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

责任编辑:夏晨风

新浪微博      财经界

猜你喜欢
对联广告