您的位置 首页 股票

股圣赢富王操盘主图(股圣K线操盘公式)

股圣赢富王K线操盘公式   股圣K线操盘 来势线: EMA(CLOSE,7)-EMA(CLOSE,21),COLORYELLOW; 福星: EMA(来势线,7)…

股圣赢富王K线操盘公式  


股圣K线操盘

来势线: EMA(CLOSE,7)-EMA(CLOSE,21),COLORYELLOW;
福星: EMA(来势线,7), COLORSTICK,COLORRED;
VAR1:=CLOSE/REF(LLV(LOW,35),5)< 1;
决策: IF(VAR1,0.5,0), STICK,COLORBLUE;
必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK1 ;
必卖: IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE,LINETHICK1;
趋势线: (EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,COLORRED;
逃顶线: EMA(CLOSE/REF(HHV(CLOSE,7),50),1),COLOR007000 ,LINETHICK1 ;
AA:0,COLORBROWN;
DRAWICON(CROSS(趋势线,AA),AA,1);
DRAWICON(CROSS(逃顶线,趋势线),逃顶线,2);

股圣波段
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; GS0:SMA(RSV,3,1),COLORRED,LINETHICK1; GS1:SMA(GS0,3,1),COLORYELLOW,LINETHICK1; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; GS2:SMA(RSV1,5,1),COLORFF00FF,LINETHICK1; GS3:SMA(GS2,10,1),COLORGREEN,LINETHICK1; 超卖:18,COLORWHITE; 超买:85,COLORBLUE; STICKLINE(GS0>GS1,GS0,GS1,1,0),COLORRED; STICKLINE(GS0<=GS1,GS0,GS1,1,0),COLORYELLOW; STICKLINE(GS2>GS3,GS2,GS3,1,0),COLORFF00FF; STICKLINE(GS2<=GS3,GS2,GS3,1,0),COLORGREEN;


短线高点
{VAR1:=REF(LOW,1); 
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4; 
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VAR5>REF(VAR5,1);}

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100; 
Q3:=SMA(Q2, 9, 1); 
Q4:=SMA(Q3, 3, 1); 
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK2; 
趋势线:EMA(Q3, 3),COLORRED,LINETHICK2; 
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), ‘顶’),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,’逢低买’),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,’买’),COLORRED,LINETHICK1; 
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,’快逃’),COLOR00FF00;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,’★’),COLORRED;


多空分析

MA5:MA(C,5),COLORF00FF0; 
MA10:MA(C,10),COLORYELLOW; 
MA21:MA(C,21),COLORE66878; 
MA30:MA(C,30),COLORWHITE; 
MA120:MA(C,120),COLOR399C7F,POINTDOT; 
MA240:MA(C,240),COLOR000999,POINTDOT; 
X1:=(C+L+H)/3; 
X2:=EMA(X1,6); 
X3:=EMA(X2,5); 
DRAWICON(CROSS(X2,X3),L*0.98,7); 
DRAWICON(CROSS(X3,X2),H*1.02,8); 
STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED; 
STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED; 
STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN; 
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN; 
STICKLINE(X2<X3,CLOSE,OPEN,2,2),COLORGREEN; 
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW; 
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;

股圣筹码

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
指数趋势:EMA(1250*(INDEXC-LLV(INDEXL,34))/HHV(INDEXH,34)-LLV(INDEXL,34),3),COLORYELLOW,NODRAW;
主力筹码集中度:WINNER(C)*100,COLORRED;
散筹筹码集中度: (WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN;
启:(主力持仓+主力筹码集中度+散筹筹码集中度)/2,COLORFF6699;
强弱分界:80,COLOR00FFFF;
0,;

股圣超短
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1);
DRAWTEXT(CROSS(K,D),K,’买’),COLORRED; 
DRAWTEXT(CROSS(D,K),D,’卖’),COLORGREEN;

股圣操盘主图
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42); 
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
DRAWTEXT(SEL,H+0.1,’卖出’);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
主力:EMA(CLOSE,10),COLORRED;
散户:EMA(CLOSE,5),COLORWHITE;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1; 
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3
,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’建仓’),COLORYELLOW;
AA:=(HHV(HIGH,20) – (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),(LOW – 0.6),’加仓’),COLORYELLOW;
 

免责声明:市场有风险,选择需谨慎!此文仅供参考,不作买卖依据。本平台仅提供信息存储服务。如内容对您照成影响(内容、图片等),请联系本站,会及时删除处理。

作者: 杨利伟

本人不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权来源于网络。如本文内容影响到您的合法权益(内容、图片等),请及时联系站内删除!

为您推荐

40只新股上市首日平均涨幅36% 四季度以来受市场追捧的新股

今年四季度以来受到市场追捧的新股也是比较多的,在11月9日的时候,就已经有多只新股正式登陆了一股了。比如:东南电子,欣灵...

这味中药可助感染者核酸转阴!A股市场又会如何演绎呢?

在市场上是有很多的不确定性的,尤其是今年的疫情一直出现反反复复的现象。那么在最近一段时间又有一些不确定性开始增加了,现在...

新冠药概念股掀起涨停潮 后续相继上市的药品还有多大空间?

新冠疫情今年以来一直出现反反复复的现象,这对于整体的生活都造成了很大的影响,不过新冠药的概念股已经再次掀起了涨停潮,这对...

医药行业正式寻求高质量发展阶段热度再起,医药板块的竞争格局如何?

其实就今年的医疗板块一直处于不错的发展趋势,在最近一段时间又出现了集体回暖的现象,也正是因为医疗板块有着不错的回暖趋势在...

如何应对股价下跌?投行业务怎样发展?

现在三季度报告披露以后,有很多的上市券商最近一段时间也召开了业绩相关的说明会,对于整体的投资者方面也是特别值得关注的,对...

发表回复

返回顶部